List additional development dependencies #21

Closed
TylerRick opened this Issue Jan 15, 2010 · 1 comment

Comments

Projects
None yet
2 participants

Please consider adding these:
gem.add_development_dependency "activerecord"
gem.add_development_dependency "sequel"
gem.add_development_dependency "dm-core"
gem.add_development_dependency "dm-validations"
gem.add_development_dependency "data_objects"
gem.add_development_dependency "do_sqlite3"

rake spec was giving ugly errors until I installed all of those.

Owner

notahat commented Jan 16, 2010

Added development dependencies for ActiveRecord, DataMapper, etc.

Closed by ab33eaf.

This issue was closed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment