Permalink
Browse files

don't depend on 5.010 anymore

  • Loading branch information...
1 parent 9ed875b commit 8d70c39517301bea4c69d0373ffcda543c34ec0f @nothingmuch committed Feb 1, 2008
Showing with 0 additions and 2 deletions.
  1. +0 −2 Makefile.PL
View
2 Makefile.PL
@@ -4,8 +4,6 @@ use strict;
use ExtUtils::MakeMaker;
-require 5.010;
-
WriteMakefile(
NAME => 'Data::Thunk',
VERSION_FROM => 'lib/Data/Thunk.pm',

0 comments on commit 8d70c39

Please sign in to comment.