Skip to content

Releases: notpushkin/Mailspring-Libre

1.8.0-libre

1.8.0-libre
dac7bce
Compare
Choose a tag to compare

Updates to 1.8.0 from the upstream Mailspring project!

Some exciting announcements:

  1. MailSync—previously proprietary—is now open source under the GPLv3! You can check out the project page here. Note: the Mailspring Libre project is not a part of the official Mailspring project.
  2. The official Mailspring project has committed to making Mailspring ID optional! We are thrilled by these developments and will be keeping track of their progress in the coming months.

1.7.8-libre

Compare
Choose a tag to compare
1.7.8-libre Pre-release
Pre-release

Updates to version 1.7.8 from upstream.

N. B. Please note that Mailspring Libre build isn't fully open source right now: the sync engine, Mailsync, is proprietary, and while we're working on replacing it, it probably won't happen anytime soon. By downloading this Mailspring Libre build, you accept the MailSync license.

Packages are available for macOS (dmg, zip), Linux (deb, rpm), and Windows (msi, exe). Windows builds should now work properly.

1.7.2-libre1

1d8df85
Compare
Choose a tag to compare
1.7.2-libre1 Pre-release
Pre-release

Rebuilt previous release on Ubuntu 18.04 for better support on older distributions.

N. B. Please note that Mailspring Libre build isn't fully open source right now: the sync engine, Mailsync, is proprietary, and while we're working on replacing it, it probably won't happen anytime soon. By downloading Mailspring Libre build, you accept the MailSync license (which doesn't affect you as a regular user).

1.7.2-libre

Compare
Choose a tag to compare
1.7.2-libre Pre-release
Pre-release

Latest stable upstream release with telemetry disabled. Original changelog

N. B. Please note that Mailspring Libre build isn't fully open source right now: the sync engine, Mailsync, is proprietary, and while we're working on replacing it, it probably won't happen anytime soon. By downloading Mailspring Libre build, you accept the MailSync license (which doesn't affect you as a regular user).

For some weird reason, GitHub doesn't seem to like my packages, so grab them here: