Skip to content
This repository
Fetching contributors…

Cannot retrieve contributors at this time

file 24 lines (24 sloc) 1.18 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24
Gem::Specification.new do |s|
  s.name = "paypal-express"
  s.version = File.read(File.join(File.dirname(__FILE__), "VERSION"))
  s.required_rubygems_version = Gem::Requirement.new(">= 1.3.6") if s.respond_to? :required_rubygems_version=
  s.authors = ["nov matake"]
  s.description = %q{Rugy Gem for PayPal Express Checkout API}
  s.summary = %q{PayPal Express Checkout API Client Supporting Both Instant and Recurring Payment}
  s.email = "nov@matake.jp"
  s.extra_rdoc_files = ["LICENSE", "README.rdoc"]
  s.rdoc_options = ["--charset=UTF-8"]
  s.homepage = "http://github.com/nov/paypal-express"
  s.require_paths = ["lib"]
  s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
  s.files = `git ls-files`.split("\n")
  s.test_files = `git ls-files -- {test,spec,features}/*`.split("\n")
  s.add_dependency "activesupport", ">= 2.3"
  s.add_dependency "i18n"
  s.add_dependency "rest-client", ">= 1.4"
  s.add_dependency "attr_required", ">= 0.0.3"
  s.add_development_dependency "rake", ">= 0.8"
  s.add_development_dependency "rcov", ">= 0.9"
  s.add_development_dependency "rspec", ">= 2"
  s.add_development_dependency "fakeweb", ">= 1.3.0"
end
Something went wrong with that request. Please try again.