Permalink
Browse files

update gemspec

  • Loading branch information...
1 parent 77818c0 commit c0ffea87ecd40fa53ec767c57772e13218f3a36c nov committed Dec 22, 2008
Showing with 5 additions and 9 deletions.
  1. +1 −1 ChangeLog
  2. +1 −2 Rakefile
  3. +3 −6 iknow.gemspec
View
@@ -28,6 +28,6 @@
* maintenance release
-== 0.2.
+== 0.2.2
* add attribution support for add_image & add_sound APIs
View
@@ -60,9 +60,8 @@ spec = Gem::Specification.new do |s|
#s.autorequire = ""
s.test_files = Dir["test/*_test.rb"]
- s.add_dependency('rails', '>=2.1.0')
s.add_dependency('json')
- s.add_dependency('oauth', '>=0.2.7')
+ s.add_dependency('oauth')
s.required_ruby_version = '>= 1.8.6'
s.files = %w(README ChangeLog Rakefile) +
View
@@ -26,17 +26,14 @@ Gem::Specification.new do |s|
s.specification_version = 2
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<rails>, [">= 2.1.0"])
s.add_runtime_dependency(%q<json>, [">= 0"])
- s.add_runtime_dependency(%q<oauth>, [">= 0.2.7"])
+ s.add_runtime_dependency(%q<oauth>, [">= 0"])
else
- s.add_dependency(%q<rails>, [">= 2.1.0"])
s.add_dependency(%q<json>, [">= 0"])
- s.add_dependency(%q<oauth>, [">= 0.2.7"])
+ s.add_dependency(%q<oauth>, [">= 0"])
end
else
- s.add_dependency(%q<rails>, [">= 2.1.0"])
s.add_dependency(%q<json>, [">= 0"])
- s.add_dependency(%q<oauth>, [">= 0.2.7"])
+ s.add_dependency(%q<oauth>, [">= 0"])
end
end

0 comments on commit c0ffea8

Please sign in to comment.