Skip to content
Permalink
Browse files

Update Deps

  • Loading branch information...
tannerlinsley committed Apr 22, 2019
1 parent f3fae3b commit be531b8d558f7e4031b233dc262f30dd91593f64
BIN +36.7 KB (110%) media/media.sketch
Binary file not shown.
@@ -15,13 +15,13 @@
"preversion": "yarn build"
},
"devDependencies": {
"@babel/cli": "^7.1.5",
"@babel/core": "^7.4.0",
"@babel/preset-env": "^7.4.2"
"@babel/cli": "^7.4.3",
"@babel/core": "^7.4.3",
"@babel/preset-env": "^7.4.3"
},
"dependencies": {
"css-loader": "^2.0.1",
"extract-css-chunks-webpack-plugin": "^4.0.2"
"extract-css-chunks-webpack-plugin": "^4.3.2"
},
"gitHead": "ca9f2162257fe67a8b4ffcbb1350695345940da4"
}
@@ -15,9 +15,9 @@
"preversion": "yarn build"
},
"devDependencies": {
"@babel/cli": "^7.1.5",
"@babel/core": "^7.4.0",
"@babel/preset-env": "^7.4.2"
"@babel/cli": "^7.4.3",
"@babel/core": "^7.4.3",
"@babel/preset-env": "^7.4.3"
},
"gitHead": "ca9f2162257fe67a8b4ffcbb1350695345940da4",
"peerDependencies": {
@@ -18,9 +18,9 @@
"react-jss": "^8.6.1"
},
"devDependencies": {
"@babel/cli": "^7.1.5",
"@babel/core": "^7.4.0",
"@babel/preset-env": "^7.4.2",
"@babel/cli": "^7.4.3",
"@babel/core": "^7.4.3",
"@babel/preset-env": "^7.4.3",
"@babel/preset-react": "^7.0.0"
},
"gitHead": "ca9f2162257fe67a8b4ffcbb1350695345940da4"
@@ -11,18 +11,18 @@
"preversion": "yarn build"
},
"devDependencies": {
"@babel/cli": "^7.2.3",
"@babel/core": "^7.2.2",
"@babel/preset-env": "^7.2.3"
"@babel/cli": "^7.4.3",
"@babel/core": "^7.4.3",
"@babel/preset-env": "^7.4.3"
},
"dependencies": {
"autoprefixer": "^9.4.3",
"autoprefixer": "^9.5.1",
"css-loader": "^2.1.0",
"extract-css-chunks-webpack-plugin": "^3.3.0",
"extract-css-chunks-webpack-plugin": "^4.3.2",
"less": "^3.9.0",
"less-loader": "^4.1.0",
"postcss-flexbugs-fixes": "^4.1.0",
"semver": "^5.6.0"
"semver": "^6.0.0"
},
"gitHead": "ca9f2162257fe67a8b4ffcbb1350695345940da4"
}
@@ -15,11 +15,11 @@
"preversion": "yarn build"
},
"devDependencies": {
"@babel/cli": "^7.1.5",
"@babel/core": "^7.4.0",
"@babel/preset-env": "^7.4.2"
"@babel/cli": "^7.4.3",
"@babel/core": "^7.4.3",
"@babel/preset-env": "^7.4.3"
},
"dependencies": {
"@mdx-js/loader": "^1.0.10"
"@mdx-js/loader": "^1.0.14"
}
}
@@ -15,13 +15,13 @@
"preversion": "yarn build"
},
"devDependencies": {
"@babel/cli": "^7.1.5",
"@babel/core": "^7.4.0",
"@babel/preset-env": "^7.4.2"
"@babel/cli": "^7.4.3",
"@babel/core": "^7.4.3",
"@babel/preset-env": "^7.4.3"
},
"dependencies": {
"preact": "^8.4.2",
"preact-compat": "^3.18.0"
"preact-compat": "^3.18.5"
},
"gitHead": "ca9f2162257fe67a8b4ffcbb1350695345940da4"
}
@@ -18,9 +18,9 @@
"@reach/router": "^1.0.0"
},
"devDependencies": {
"@babel/cli": "^7.1.5",
"@babel/core": "^7.4.0",
"@babel/preset-env": "^7.4.2",
"@babel/cli": "^7.4.3",
"@babel/core": "^7.4.3",
"@babel/preset-env": "^7.4.3",
"@babel/preset-react": "^7.0.0"
},
"gitHead": "ca9f2162257fe67a8b4ffcbb1350695345940da4"
@@ -18,9 +18,9 @@
"react-location": "^1.1.1"
},
"devDependencies": {
"@babel/cli": "^7.1.5",
"@babel/core": "^7.4.0",
"@babel/preset-env": "^7.4.2",
"@babel/cli": "^7.4.3",
"@babel/core": "^7.4.3",
"@babel/preset-env": "^7.4.3",
"@babel/preset-react": "^7.0.0"
},
"gitHead": "ca9f2162257fe67a8b4ffcbb1350695345940da4"
@@ -18,9 +18,9 @@
"react-router-dom": "^4.3.1"
},
"devDependencies": {
"@babel/cli": "^7.1.5",
"@babel/core": "^7.4.0",
"@babel/preset-env": "^7.4.2",
"@babel/cli": "^7.4.3",
"@babel/core": "^7.4.3",
"@babel/preset-env": "^7.4.3",
"@babel/preset-react": "^7.0.0"
},
"gitHead": "ca9f2162257fe67a8b4ffcbb1350695345940da4"
@@ -15,12 +15,12 @@
"preversion": "yarn build"
},
"devDependencies": {
"@babel/cli": "^7.1.5",
"@babel/core": "^7.4.0",
"@babel/preset-env": "^7.4.2"
"@babel/cli": "^7.4.3",
"@babel/core": "^7.4.3",
"@babel/preset-env": "^7.4.3"
},
"dependencies": {
"extract-css-chunks-webpack-plugin": "^4.0.2",
"extract-css-chunks-webpack-plugin": "^4.3.2",
"node-sass": "^4.11.0",
"sass-loader": "^7.1.0"
},
@@ -17,8 +17,8 @@
"preversion": "yarn build"
},
"devDependencies": {
"@babel/cli": "^7.1.5",
"@babel/core": "^7.4.0",
"@babel/cli": "^7.4.3",
"@babel/core": "^7.4.3",
"@babel/preset-env": "^7.4.2"
},
"gitHead": "ca9f2162257fe67a8b4ffcbb1350695345940da4"
@@ -15,9 +15,9 @@
"preversion": "yarn build"
},
"devDependencies": {
"@babel/cli": "^7.1.5",
"@babel/core": "^7.4.0",
"@babel/preset-env": "^7.4.2"
"@babel/cli": "^7.4.3",
"@babel/core": "^7.4.3",
"@babel/preset-env": "^7.4.3"
},
"dependencies": {
"chokidar": "^2.1.5",
@@ -18,9 +18,9 @@
"styled-components": "^4.1.2"
},
"devDependencies": {
"@babel/cli": "^7.1.5",
"@babel/core": "^7.4.0",
"@babel/preset-env": "^7.4.2",
"@babel/cli": "^7.4.3",
"@babel/core": "^7.4.3",
"@babel/preset-env": "^7.4.3",
"@babel/preset-react": "^7.0.0"
},
"gitHead": "ca9f2162257fe67a8b4ffcbb1350695345940da4"
@@ -17,15 +17,15 @@
"dependencies": {
"@babel/preset-typescript": "^7.3.3",
"convert-tsconfig-paths-to-webpack-aliases": "^0.9.2",
"fork-ts-checker-webpack-plugin": "^1.0.0"
"fork-ts-checker-webpack-plugin": "^1.1.1"
},
"peerDependencies": {
"typescript": "^4.1.2"
},
"devDependencies": {
"@babel/cli": "^7.1.5",
"@babel/core": "^7.4.0",
"@babel/preset-env": "^7.4.2",
"@babel/cli": "^7.4.3",
"@babel/core": "^7.4.3",
"@babel/preset-env": "^7.4.3",
"@babel/preset-react": "^7.0.0"
},
"gitHead": "ca9f2162257fe67a8b4ffcbb1350695345940da4"
@@ -27,27 +27,27 @@
"publishLink": "echo '{{event}} to {{changed}}' && yalc publish"
},
"dependencies": {
"@babel/cli": "^7.1.5",
"@babel/core": "^7.4.0",
"@babel/cli": "^7.4.3",
"@babel/core": "^7.4.3",
"@babel/plugin-proposal-class-properties": "^7.4.0",
"@babel/plugin-proposal-export-default-from": "^7.0.0",
"@babel/plugin-proposal-optional-chaining": "^7.0.0",
"@babel/plugin-syntax-dynamic-import": "^7.0.0",
"@babel/plugin-transform-destructuring": "^7.4.0",
"@babel/plugin-transform-modules-commonjs": "^7.4.0",
"@babel/plugin-transform-runtime": "^7.4.0",
"@babel/preset-env": "^7.4.2",
"@babel/plugin-transform-destructuring": "^7.4.3",
"@babel/plugin-transform-modules-commonjs": "^7.4.3",
"@babel/plugin-transform-runtime": "^7.4.3",
"@babel/preset-env": "^7.4.3",
"@babel/preset-react": "^7.0.0",
"@babel/preset-stage-0": "^7.0.0",
"@babel/register": "^7.4.0",
"@babel/runtime": "^7.4.2",
"@babel/runtime": "^7.4.3",
"@hot-loader/react-dom": "^16.8.6",
"@reach/router": "^1.2.1",
"autoprefixer": "^9.5.0",
"autoprefixer": "^9.5.1",
"axios": "^0.18.0",
"babel-core": "7.0.0-bridge.0",
"babel-loader": "^8.0.0",
"babel-plugin-macros": "^2.4.3",
"babel-plugin-macros": "^2.5.1",
"babel-plugin-transform-react-remove-prop-types": "^0.4.20",
"babel-plugin-universal-import": "^4.0.0",
"case-sensitive-paths-webpack-plugin": "^2.1.2",
@@ -57,17 +57,17 @@
"cors": "^2.8.5",
"css-loader": "^2.0.1",
"download-git-repo": "^1.1.0",
"extract-css-chunks-webpack-plugin": "^4.3.0",
"file-loader": "2.0.0",
"extract-css-chunks-webpack-plugin": "^4.3.2",
"file-loader": "3.0.1",
"fs-extra": "^7.0.1",
"git-promise": "^0.3.1",
"glob": "^7.1.2",
"gunzip-maybe": "^1.4.1",
"html-webpack-plugin": "^3.2.0",
"inquirer": "^6.1.0",
"inquirer": "^6.3.1",
"inquirer-autocomplete-prompt": "^1.0.1",
"intersection-observer": "^0.5.1",
"match-sorter": "^2.2.3",
"match-sorter": "^3.0.0",
"minimist": "^1.2.0",
"mutation-observer": "^1.0.3",
"optimize-css-assets-webpack-plugin": "^5.0.0",
@@ -78,52 +78,52 @@
"progress": "^2.0.1",
"prop-types": "^15.6.1",
"raf": "^3.4.1",
"raw-loader": "^1.0.0",
"react": "^16.8.5",
"react-dom": "^16.8.5",
"raw-loader": "^2.0.0",
"react": "^16.8.6",
"react-dom": "^16.8.6",
"react-helmet": "^5.2.0",
"react-hot-loader": "^4.6.1",
"react-hot-loader": "^4.8.4",
"react-universal-component": "^4.0.0",
"resolve-from": "^4.0.0",
"serve": "^10.1.1",
"resolve-from": "^5.0.0",
"serve": "^11.0.0",
"shorthash": "^0.0.2",
"slash": "^2.0.0",
"socket.io": "^2.1.1",
"socket.io-client": "^2.1.1",
"style-loader": "0.23.1",
"swimmer": "^1.4.0",
"tar-fs": "^1.16.3",
"tar-fs": "^2.0.0",
"terser-webpack-plugin": "^1.2.2",
"upath": "^1.1.0",
"url-loader": "^1.1.2",
"webpack": "^4.25.1",
"webpack-bundle-analyzer": "^3.0.3",
"webpack-dev-server": "^3.1.10",
"webpack": "^4.30.0",
"webpack-bundle-analyzer": "^3.3.2",
"webpack-dev-server": "^3.3.1",
"webpack-flush-chunks": "^2.0.1",
"webpack-node-externals": "^1.7.2"
},
"devDependencies": {
"@types/react": "^16.8.2",
"@types/react": "^16.8.14",
"@types/react-helmet": "^5.0.7",
"babel-jest": "^24.5.0",
"babel-jest": "^24.7.1",
"cors": "^2.8.5",
"cross-env": "^5.2.0",
"enzyme": "^3.8.0",
"enzyme-adapter-react-16": "^1.11.2",
"enzyme-adapter-react-16": "^1.12.1",
"enzyme-to-json": "^3.3.4",
"eslint": "^5.15.2",
"eslint": "^5.16.0",
"eslint-config-prettier": "^4.1.0",
"eslint-config-react-tools": "^1.0.0",
"eslint-config-react-tools": "^1.1.7",
"eslint-plugin-babel": "^5.1.0",
"eslint-plugin-import": "^2.13.0",
"eslint-plugin-import": "^2.17.2",
"eslint-plugin-jsx-a11y": "^6.1.1",
"eslint-plugin-react": "^7.12.4",
"express": "^4.16.4",
"husky": "^1.2.1",
"jest": "^24.5.0",
"lerna": "^3.6.0",
"jest": "^24.7.1",
"lerna": "^3.13.3",
"onchange": "^5.2.0",
"prettier": "1.16.4",
"prettier": "1.17.0",
"react-dev-utils": "^8.0.0",
"rimraf": "^2.6.2",
"webpack-hot-middleware": "^2.24.3"
Oops, something went wrong.

0 comments on commit be531b8

Please sign in to comment.
You can’t perform that action at this time.