Permalink
Browse files

bump react (#1011)

  • Loading branch information...
sw-yx authored and tannerlinsley committed Feb 8, 2019
1 parent 985f013 commit c27241b01153a221ebb969fd9353968827ff3f52
@@ -76,9 +76,9 @@
"prop-types": "^15.6.1",
"raf": "^3.4.1",
"raw-loader": "^1.0.0",
"react": "^16.7.0-alpha.2",
"react": "^16.8.1",
"react-dev-utils": "^6.1.1",
"react-dom": "^16.7.0-alpha.2",
"react-dom": "^16.8.1",
"react-helmet": "^5.2.0",
"react-hot-loader": "^4.6.1",
"react-universal-component": "^3.0.2",
@@ -102,7 +102,7 @@
"webpack-node-externals": "^1.7.2"
},
"devDependencies": {
"@types/react": "^16.7.17",
"@types/react": "^16.8.2",
"@types/react-helmet": "^5.0.7",
"babel-jest": "^23.6.0",
"enzyme": "^3.8.0",
@@ -113,7 +113,7 @@
"eslint-plugin-babel": "^5.1.0",
"eslint-plugin-import": "^2.13.0",
"eslint-plugin-jsx-a11y": "^6.1.1",
"eslint-plugin-react": "^7.10.0",
"eslint-plugin-react": "^7.12.4",
"husky": "^1.2.1",
"jest": "^23.6.0",
"lerna": "^3.6.0",
@@ -12,8 +12,8 @@
"dependencies": {
"@reach/router": "^1.2.1",
"axios": "^0.18.0",
"react": "^16.6.3",
"react-dom": "^16.6.3",
"react": "^16.8.1",
"react-dom": "^16.8.1",
"react-hot-loader": "^4.3.12",
"react-static": "^6.0.18"
},
@@ -9,8 +9,8 @@
},
"dependencies": {
"axios": "^0.18.0",
"react": "^16.6.3",
"react-dom": "^16.6.3",
"react": "^16.8.1",
"react-dom": "^16.8.1",
"react-hot-loader": "^4.3.12",
"react-static": "^6.0.18"
},
@@ -16,8 +16,8 @@
"axios": "^0.18.0",
"emotion": "^9.2.4",
"emotion-server": "^9.2.4",
"react": "^16.6.3",
"react-dom": "^16.6.3",
"react": "^16.8.1",
"react-dom": "^16.8.1",
"react-emotion": "^9.2.4",
"react-hot-loader": "^4.3.12",
"react-static": "^6.0.18",
@@ -12,16 +12,16 @@
"dependencies": {
"@reach/router": "^1.2.1",
"axios": "^0.18.0",
"react": "^16.8.0-alpha.0",
"react-dom": "^16.8.0-alpha.0",
"react": "^16.8.1",
"react-dom": "^16.8.1",
"react-hot-loader": "^4.3.12",
"react-static": "^6.0.18"
},
"devDependencies": {
"@types/node": "^10.12.18",
"@types/node": "^10.12.23",
"@types/reach__router": "^1.2.2",
"@types/react": "^16.7.18",
"@types/react-dom": "^16.0.11",
"@types/react": "^16.8.2",
"@types/react-dom": "^16.8.0",
"@types/react-hot-loader": "^4.1.0",
"@types/webpack-env": "^1.13.6",
"react-static-plugin-typescript": "^3.1.0",

Some generated files are not rendered by default. Learn more.

Oops, something went wrong.

0 comments on commit c27241b

Please sign in to comment.