update 'couchapp' dependency to ~0.9 for node v0.8 #69

Closed
brainss opened this Issue Jul 3, 2012 · 1 comment

Projects

None yet

2 participants

@brainss
brainss commented Jul 3, 2012

couchapp@~0.8 used the 'sys' module. Node@~0.8 doesn't like that. Updating the 'couchapp' dependency to ~0.9 will resolve.

@terinjokes
Member

couchapp is now at ~0.10.

@terinjokes terinjokes closed this Mar 4, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment