Skip to content
This repository
tag: v0.3.1
Fetching contributors…

Octocat-spinner-32-eaf2f5

Cannot retrieve contributors at this time

file 30 lines (29 sloc) 0.678 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29
.\" Generated with Ronnjs/v0.1
.\" http://github.com/kapouer/ronnjs/
.
.TH "ACTIVATE" "1" "January 2011" "" ""
.
.SH "NAME"
\fBactivate\fR \-\- Activate an installed version of a package
.
.SH "SYNOPSIS"
.
.nf
npm activate <name>@<version> [<name>@<version> \.\.\.]
.
.fi
.
.SH "DESCRIPTION"
This "activates" a specific version of a package, so that you can just do \fBrequire("foo")\fR without having to specify the version\.
.
.SH "CONFIGURATION"
.
.SS "auto\-activate"
Default: true
.
.P
Automatically activate a package after installation, if there is not an active
version already\. Set to "always" to always activate when installing\.
.
.SH "SEE ALSO"
npm\-deactivate(1)
Something went wrong with that request. Please try again.