Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Trying to setup Ripple mobile emulator #1958

Closed
Zammy opened this Issue Dec 29, 2011 · 1 comment

Comments

Projects
None yet
2 participants

Zammy commented Dec 29, 2011

epetrov:Ripple-UI evgenipetrov$ sudo ./configure
Password:
npm http GET https://registry.npmjs.org/uglify-js
npm http GET https://registry.npmjs.org/csslint
npm http GET https://registry.npmjs.org/jake
npm http GET https://registry.npmjs.org/jshint
npm http 304 https://registry.npmjs.org/csslint
npm http 304 https://registry.npmjs.org/uglify-js
npm http 304 https://registry.npmjs.org/jshint
npm http 304 https://registry.npmjs.org/jake
npm http GET https://registry.npmjs.org/minimatch
npm http GET https://registry.npmjs.org/argsparser
/usr/local/bin/jake -> /usr/local/lib/node_modules/jake/bin/cli.js
/usr/local/bin/csslint -> /usr/local/lib/node_modules/csslint/cli.js
/usr/local/bin/uglifyjs -> /usr/local/lib/node_modules/uglify-js/bin/uglifyjs
npm http 304 https://registry.npmjs.org/argsparser
npm http 200 https://registry.npmjs.org/minimatch
npm http GET https://registry.npmjs.org/minimatch/-/minimatch-0.0.5.tgz
npm http 200 https://registry.npmjs.org/minimatch/-/minimatch-0.0.5.tgz
npm http GET https://registry.npmjs.org/lru-cache
npm http 200 https://registry.npmjs.org/lru-cache
npm http GET https://registry.npmjs.org/lru-cache/-/lru-cache-1.0.5.tgz
npm http 200 https://registry.npmjs.org/lru-cache/-/lru-cache-1.0.5.tgz
npm ERR! error installing jshint@0.5.5
npm ERR! Error: ENOENT, no such file or directory '/usr/local/lib/node_modules/jshint/bin/hint'
npm ERR! Report this entire log at:
npm ERR! http://github.com/isaacs/npm/issues
npm ERR! or email it to:
npm ERR! npm-@googlegroups.com
npm ERR!
npm ERR! System Darwin 11.2.0
npm ERR! command "node" "/usr/local/bin/npm" "install" "-g" "jake" "jshint" "csslint" "uglify-js"
npm ERR! cwd /Users/evgenipetrov/Documents/Work/Ripple-UI
npm ERR! node -v v0.6.6
npm ERR! npm -v 1.1.0-beta-4
npm ERR! path /usr/local/lib/node_modules/jshint/bin/hint
npm ERR! code ENOENT
npm ERR! message ENOENT, no such file or directory '/usr/local/lib/node_modules/jshint/bin/hint'
npm ERR!
npm ERR! Additional logging details can be found in:
npm ERR! /Users/evgenipetrov/Documents/Work/Ripple-UI/npm-debug.log
npm not ok
npm WARN jsdom@0.2.4 package.json: bugs['web'] should probably be bugs['url']

Contributor

luk- commented Mar 13, 2013

Can you install these modules manually? Seems like an issue with the script you're running.

@luk- luk- closed this Mar 13, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment