Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Installing Uptime #2451

Closed
QuirijnGB opened this Issue · 1 comment

2 participants

@QuirijnGB

Im was trying to install Uptime https://github.com/fzaninotto/uptime
and when executing npm install i get the following:
npm ERR! Error: Using '>' with 0.4.x makes no sense. Don't do it.
npm ERR! at /usr/share/npm/lib/utils/semver.js:94:29
npm ERR! at String.replace (native)
npm ERR! at replaceXRange (/usr/share/npm/lib/utils/semver.js:88:25)
npm ERR! at Array.map (native)
npm ERR! at replaceXRanges (/usr/share/npm/lib/utils/semver.js:84:17)
npm ERR! at Array.map (native)
npm ERR! at toComparators (/usr/share/npm/lib/utils/semver.js:66:8)
npm ERR! at Object.validRange (/usr/share/npm/lib/utils/semver.js:138:11)
npm ERR! at testEngine (/usr/share/npm/lib/utils/read-json.js:244:44)
npm ERR! at /usr/share/npm/lib/utils/read-json.js:183:10
npm ERR! Report this entire log at http://github.com/isaacs/npm/issues
npm ERR! or email it to npm-@googlegroups.com
npm ERR! Just tweeting a tiny part of the error will not be helpful.
npm not ok

@isaacs
Owner

Very old version of npm. Please update.

@isaacs isaacs closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.