Problem installing brunch #2688

Closed
thiagopnts opened this Issue Aug 9, 2012 · 1 comment

Comments

Projects
None yet
2 participants

When I run npm install -g brunch I got the following error:

npm ERR! TypeError: options.uid should be a number

Any thoughts?
I'm using version 1.1.0-3.

Member

mfncooper commented Aug 9, 2012

You have a very old version of npm. Please upgrade. This was fixed quite some time ago.

@mfncooper mfncooper closed this Aug 9, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment