Node 0.8 required #2714

Closed
matjaz opened this Issue Aug 13, 2012 · 1 comment

Comments

Projects
None yet
2 participants
@matjaz

matjaz commented Aug 13, 2012

Version 1.1.48 requires node v0.8. but install.sh script fails because it should work on 0.6

 v0.[678].* | 0.[678].*)
  echo "install npm@1.1"
  t=1.1
  ;;
@luk-

This comment has been minimized.

Show comment Hide comment
@luk-

luk- Mar 6, 2013

Contributor

You should no longer be using 0.6

Contributor

luk- commented Mar 6, 2013

You should no longer be using 0.6

@luk- luk- closed this Mar 6, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment