Required package: options(latest) not found. (Found: ["0.0.3"]) #2815

Closed
onlynone opened this Issue Sep 19, 2012 · 1 comment

2 participants

@onlynone

npm WARN publish-everything tinycolor@0.0.1 Adding entire directory to tarball. Please add a
npm WARN publish-everything tinycolor@0.0.1 .npmignore or specify a 'files' array in the package.json
npm ERR! install failed Error: Required package: options(latest) not found. (Found: ["0.0.3"])
npm ERR! install failed (required by: ws@0.4.21)
npm ERR! install failed at /usr/share/npm/lib/build.js:192:19
npm ERR! install failed at cb (/usr/share/npm/lib/utils/graceful-fs.js:32:9)
npm ERR! Error: Required package: options(latest) not found. (Found: ["0.0.3"])
npm ERR! (required by: ws@0.4.21)
npm ERR! at /usr/share/npm/lib/build.js:192:19
npm ERR! at cb (/usr/share/npm/lib/utils/graceful-fs.js:32:9)
npm ERR! Report this entire log at http://github.com/isaacs/npm/issues
npm ERR! or email it to npm-@googlegroups.com
npm ERR! Just tweeting a tiny part of the error will not be helpful.
npm not ok

@isaacs
npm member

Use a newer version of npm.

@isaacs isaacs closed this Sep 28, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment