This repository has been archived by the owner. It is now read-only.

`npm outdated` does not list outdated devDependencies #3250

Closed
wereHamster opened this Issue Mar 14, 2013 · 1 comment

Comments

Projects
None yet
2 participants
@wereHamster

wereHamster commented Mar 14, 2013

And npm update <outdated devDependencies package> will not update the package. I have to explicitly install the @latest version.

justmoon added a commit to ripple/ripple-client that referenced this issue Jun 18, 2013

thebengeu added a commit to thebengeu/sgp.si that referenced this issue Jul 21, 2013

@domenic

This comment has been minimized.

Show comment
Hide comment
@domenic

domenic Sep 8, 2013

Member

Fixed by #3863.

Member

domenic commented Sep 8, 2013

Fixed by #3863.

@domenic domenic closed this Sep 8, 2013

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.