`node install underscore@">=1.4 <1.5"` does not work. #3791

Closed
bradleyayers opened this Issue Aug 15, 2013 · 1 comment

Comments

Projects
None yet
3 participants
@bradleyayers

Instead it has to be node install underscore@">=1.4.0 <1.5.0". I feel like npm should assume an infinite trailing .0 pattern.

@timoxley

This comment has been minimized.

Show comment Hide comment
@timoxley

timoxley Jan 9, 2014

Member

@bradleyayers Are you still having this issue? This appears to work for me:

> npm install underscore@">=1.4 <1.5"
npm WARN package.json @ No description
npm WARN package.json @ No repository field.
npm WARN package.json @ No README data
info trying registry request attempt 1 at 18:17:27
http GET https://registry.npmjs.org/underscore
http 304 https://registry.npmjs.org/underscore
underscore@1.4.4 node_modules/underscore
>

#4430

Member

timoxley commented Jan 9, 2014

@bradleyayers Are you still having this issue? This appears to work for me:

> npm install underscore@">=1.4 <1.5"
npm WARN package.json @ No description
npm WARN package.json @ No repository field.
npm WARN package.json @ No README data
info trying registry request attempt 1 at 18:17:27
http GET https://registry.npmjs.org/underscore
http 304 https://registry.npmjs.org/underscore
underscore@1.4.4 node_modules/underscore
>

#4430

@domenic domenic closed this Jan 9, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment