Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Can't install jsdom (or contextify) on Win7 x64 #4342

Closed
rasputozen opened this Issue · 3 comments

5 participants

@rasputozen

I have Visual C++ 2010 with sdk 7.1. I uninstalled the x64 version of node I had and installed an x86 version. My python variable is set. Before I installed the x86 version the install would be mostly error free except for some yellow text during the middle of it that had to do with contextify not installing. I no longer get the yellow text but now I get a whole bunch more errors at the end which you can see in the pictures.
npm_debug_log_1
npm_debug_log_2
npm_debug_log_3

@domenic
Collaborator

Can you post the actual searchable/quotable log file, not hard-to-read screenshots?

@iarna iarna added the support label
@smikes

Is this still a problem for you?

Could you please upload your npm-debug.log as a gist http://gist.github.com? If possible, run npm with at least one -d flag to increase the logging level.

There have been a lot of improvements to npm -- especially around conflicts and race conditions during install -- since 1.3.17. Can you try updating your npm installation?

To update npm on Windows, follow the instructions here: https://github.com/npm/npm/wiki/Troubleshooting#upgrading-on-windows

We are trying to clean up older npm issues, so if we don't hear back from you within a week, we will close this issue. (Don't worry -- you can always come back again and open a new issue!)

Thanks!

@othiym23
Owner

Closing as abandoned.

@othiym23 othiym23 closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.