Cannot install bower #4644

Closed
clakech opened this Issue Feb 10, 2014 · 2 comments

4 participants

@clakech

Install bower with npm install -g bower fails :s

https://gist.github.com/clakech/8925994

@clakech clakech referenced this issue in bower/bower Feb 10, 2014
Closed

Cannot install bower #1108

@eddiemonge

have you tried npm cache clean and then running the command again?

@othiym23 othiym23 added the support label Nov 26, 2014
@othiym23

Closing as abandoned.

@othiym23 othiym23 closed this Nov 26, 2014
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment