npm ERR! Error: No compatible version found: express-partials@'express-partials@0.0.6' #4715

Closed
yyf opened this Issue Feb 18, 2014 · 2 comments

Comments

Projects
None yet
4 participants

yyf commented Feb 18, 2014

I wasn't sure it's express compatibility issue or other issues, any suggestion on how to resolve this? thanks.

npm ERR! Error: No compatible version found: express-partials@'express-partials@0.0.6'
npm ERR! Valid install targets:
npm ERR! ["0.0.1","0.0.2","0.0.3","0.0.4","0.0.5","0.0.6","0.1.0","0.1.1"]
npm ERR!     at installTargetsError (/usr/local/lib/node_modules/npm/lib/cache.js:553:10)
npm ERR!     at /usr/local/lib/node_modules/npm/lib/cache.js:477:15
npm ERR!     at saved (/usr/local/lib/node_modules/npm/node_modules/npm-registry-client/lib/get.js:138:7)
npm ERR!     at /usr/local/lib/node_modules/npm/node_modules/graceful-fs/graceful-fs.js:220:7
npm ERR!     at Object.oncomplete (fs.js:297:15)
npm ERR! If you need help, you may report this log at:
npm ERR!     <http://github.com/isaacs/npm/issues>
npm ERR! or email it to:
npm ERR!     <npm-@googlegroups.com>
Owner

isaacs commented Feb 18, 2014

What version of npm are you using? Can you please share the entire npm-debug.log file, and not just this snippet of it, so that I can see how you got here?

Member

timoxley commented Jul 30, 2014

@yyf This is very likely due to using an outdated version of npm. Please update to the latest using:

npm install -g npm

Reopen or create a new issue if you continue to have issues!

timoxley closed this Jul 30, 2014

othiym23 added the support label Sep 21, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment