Skip to content
Browse files

Add Package-Requires header for ELPA installations

This commit adds a header which tells package.el that
go-autocomplete depends on auto-complete.
  • Loading branch information...
1 parent 2f5cbb6 commit c0af691d5b7cea212d09e0be176d04896296dc80 @purcell purcell committed Mar 28, 2013
Showing with 1 addition and 0 deletions.
  1. +1 −0 emacs/go-autocomplete.el
View
1 emacs/go-autocomplete.el
@@ -4,6 +4,7 @@
;; Author: Mikhail <tensai@cirno.in> Kuryshev
;; Keywords: languages
+;; Package-Requires: ((auto-complete "1.4.0"))
;; This program is free software; you can redistribute it and/or modify
;; it under the terms of the GNU General Public License as published by

0 comments on commit c0af691

Please sign in to comment.
Something went wrong with that request. Please try again.