Permalink
Browse files

[emacs] Add Package-Requires header for ELPA installations

This header declares a dependency on company, so that
installation of company-go via Emacs package archives will
work robustly.
  • Loading branch information...
purcell committed Nov 20, 2013
1 parent 9dba28b commit d032b3e3d543149edc3cae0a689b87fb46a7ac78
Showing with 1 addition and 0 deletions.
  1. +1 −0 emacs-company/company-go.el
@@ -4,6 +4,7 @@
;; Author: nsf <no.smile.face@gmail.com>
;; Keywords: languages
+;; Package-Requires: ((company "0.6.12"))
;; No license, this code is under public domain, do whatever you want.

0 comments on commit d032b3e

Please sign in to comment.