Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Add Package-Requires header for ELPA installations #124

Merged
merged 1 commit into from

2 participants

@purcell

This commit adds a header which tells package.el that go-autocomplete depends on auto-complete.

(Background: I've added a MELPA recipe for go-autocomplete.el)

@purcell purcell Add Package-Requires header for ELPA installations
This commit adds a header which tells package.el that
go-autocomplete depends on auto-complete.
c0af691
@nsf nsf merged commit c0af691 into from
@purcell

Thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Mar 28, 2013
  1. @purcell

    Add Package-Requires header for ELPA installations

    purcell authored
    This commit adds a header which tells package.el that
    go-autocomplete depends on auto-complete.
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 0 deletions.
  1. +1 −0  emacs/go-autocomplete.el
View
1  emacs/go-autocomplete.el
@@ -4,6 +4,7 @@
;; Author: Mikhail <tensai@cirno.in> Kuryshev
;; Keywords: languages
+;; Package-Requires: ((auto-complete "1.4.0"))
;; This program is free software; you can redistribute it and/or modify
;; it under the terms of the GNU General Public License as published by
Something went wrong with that request. Please try again.