Permalink
Browse files

Require 'thread' for AR <= 2.3.8

This commit makes all tests down to 2.0.0 pass
  • Loading branch information...
woahdae committed Nov 11, 2011
1 parent d7378b2 commit fd19448a5127ea582bb19ea03cfb56cae80fe786
Showing with 1 addition and 0 deletions.
  1. +1 −0 Rakefile
View
@@ -1,5 +1,6 @@
require 'rubygems'
require 'rake'
+require 'thread'
begin
require 'jeweler'

0 comments on commit fd19448

Please sign in to comment.