Permalink
Browse files

Merge pull request #3832 from lscheinkman/NUP-2504

"pip install --use-wheel" was deprecated
  • Loading branch information...
lscheinkman committed Apr 20, 2018
2 parents 1e5aa4b + 67724de commit 2d8d4df73ba0596418b0313b556540b1986aa774
Showing with 2 additions and 2 deletions.
  1. +2 −2 circle.yml
@@ -25,14 +25,14 @@ dependencies:
- brew services start mysql
- sudo pip install --upgrade pip
- pip install --upgrade --user --ignore-installed setuptools wheel
- pip install --use-wheel --user -r requirements.txt --quiet || exit
- pip install --user -r requirements.txt --quiet || exit
compile:
override:
# Remove the virtualenv before it can cause problems. As of May 2017 the CircleCI virtualenv/path setup causes some tests to fail unnecessarily.
- rm -r ~/virtualenvs
- python setup.py bdist_wheel
- pip install --use-wheel --user --no-index --find-links=`pwd`/dist/ nupic
- pip install --user --no-index --find-links=`pwd`/dist/ nupic
test:
override:

0 comments on commit 2d8d4df

Please sign in to comment.