Skip to content
Permalink
Browse files

use cmake3 instead of cmake (#3857)

When trying to build this dockerfile i was getting the below error:

`CMake 3.3 or higher is required. You are running version 2.8.12.2`

Using cmake3 resolves this.
  • Loading branch information...
andrewm4894 authored and rhyolight committed Jan 15, 2019
1 parent 4fbd639 commit 5922fafffdccc8812e72b3324965ad2f7d4bbdad
Showing with 1 addition and 1 deletion.
  1. +1 −1 Dockerfile
@@ -29,7 +29,7 @@ RUN apt-get update && \
git-core \
gcc \
g++ \
cmake \
cmake3 \
python \
python2.7 \
python2.7-dev \

0 comments on commit 5922faf

Please sign in to comment.
You can’t perform that action at this time.