Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Allow newer transformers, release to hackage

  • Loading branch information...
commit 59cff769051aea71204647fdc2a1fbd2ef462773 1 parent 3198861
@nurpax authored
Showing with 16 additions and 16 deletions.
  1. +14 −14 example/example.cabal
  2. +2 −2 snaplet-sqlite-simple.cabal
View
28 example/example.cabal
@@ -18,21 +18,21 @@ Executable example
main-is: Main.hs
Build-depends:
- base >= 4 && < 5,
- bytestring >= 0.9.1 && < 0.11,
- heist >= 0.11 && < 0.14,
+ base >= 4 && < 5,
+ bytestring >= 0.9.1 && < 0.11,
+ heist >= 0.11 && < 0.14,
lens,
- mtl >= 2 && < 3,
- snap >= 0.13 && < 0.14,
- snap-core >= 0.9 && < 0.11,
- snap-server >= 0.9 && < 0.11,
- snap-loader-static >= 0.9 && < 0.11,
- snaplet-sqlite-simple >= 0.4 && < 1.0,
- sqlite-simple >= 0.1 && < 1.0,
- text >= 0.11 && < 1.2,
- time >= 1.1 && < 1.5,
- either >= 3.1,
- errors >= 1.3 && < 1.5
+ mtl >= 2 && < 3,
+ snap >= 0.13 && < 0.14,
+ snap-core >= 0.9 && < 0.11,
+ snap-server >= 0.9 && < 0.11,
+ snap-loader-static >= 0.9 && < 0.11,
+ snaplet-sqlite-simple >= 0.4 && < 1.0,
+ sqlite-simple >= 0.1 && < 1.0,
+ text >= 0.11 && < 1.2,
+ time >= 1.1 && < 1.5,
+ either >= 3.1,
+ errors >= 1.3 && < 1.5
if flag(development)
build-depends:
View
4 snaplet-sqlite-simple.cabal
@@ -1,5 +1,5 @@
name: snaplet-sqlite-simple
-version: 0.4.6
+version: 0.4.7
synopsis: sqlite-simple snaplet for the Snap Framework
description: This snaplet provides support for using the SQLite
database with a Snap Framework application via the
@@ -99,7 +99,7 @@ test-suite test
test-framework-hunit >= 0.2.7 && < 0.4,
text >= 0.11 && < 1.2,
time >= 1.1,
- transformers >= 0.3 && < 0.4,
+ transformers,
unordered-containers >= 0.2 && < 0.3
default-extensions:
Please sign in to comment.
Something went wrong with that request. Please try again.