Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Relax package versions

Whatever lens or clientsession gets installed by snap installation
should be fine with snaplet-sqlite-simple.  If not, this package won't
build anyway and needs fixing.
  • Loading branch information...
commit 711bdc4c522b65466aef5de85af8484e46a29447 1 parent 974c6e6
@nurpax authored
Showing with 3 additions and 3 deletions.
  1. +1 −1  example/example.cabal
  2. +2 −2 snaplet-sqlite-simple.cabal
View
2  example/example.cabal
@@ -21,7 +21,7 @@ Executable example
base >= 4 && < 5,
bytestring >= 0.9.1 && < 0.11,
heist == 0.11.*,
- lens >= 3.7.0.1 && < 3.9,
+ lens,
MonadCatchIO-transformers >= 0.2.1 && < 0.4,
mtl >= 2 && < 3,
snap >= 0.10 && < 0.12,
View
4 snaplet-sqlite-simple.cabal
@@ -50,7 +50,7 @@ Library
aeson >= 0.6 && < 0.7,
base >= 4 && < 5,
bytestring >= 0.9.1 && < 0.11,
- clientsession >= 0.8 && < 0.9,
+ clientsession >= 0.8 && < 0.10,
configurator >= 0.2 && < 0.3,
MonadCatchIO-transformers >= 0.3 && < 0.4,
mtl >= 2 && < 3,
@@ -87,7 +87,7 @@ test-suite test
containers >= 0.3,
directory >= 1.0 && < 1.3,
errors >= 1.3.1 && < 1.5,
- lens >= 3.7.0.1 && < 3.9,
+ lens,
mtl >= 2,
snap-core,
snap,
Please sign in to comment.
Something went wrong with that request. Please try again.