Skip to content

Dependency resolution fails with Snap 0.13.* #11

Closed
kylcarte opened this Issue Sep 14, 2013 · 3 comments

2 participants

@kylcarte

No description provided.

@nurpax
Owner
nurpax commented Sep 14, 2013

Oh right, I just noticed this the other day too. Let me try to fix that today and release an updated version.

@nurpax nurpax closed this in 1642f85 Sep 14, 2013
@nurpax nurpax reopened this Sep 14, 2013
@nurpax
Owner
nurpax commented Sep 14, 2013

Crap, something fishy going on with dependencies. The Travis build insists on using an older snap version.

@nurpax
Owner
nurpax commented Sep 14, 2013

0.4.5 available on Hackage now, should work with snap-0.13. Also updated the example project to use the latest Snap. For some reason or the other, the Travis CI build did not pass as it somehow wanted to use snap 0.11 or 0.12 and the unit tests only work with 0.13.

Thanks for reporting the problem!

@nurpax nurpax closed this Sep 14, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.