Skip to content

Example now requires snaplet-sqlite-simple >= 0.4 #6

Merged
merged 1 commit into from Jan 5, 2013

2 participants

@fujimura
fujimura commented Jan 5, 2013

Since sqlitePool is gone, now example couldn't built with snaplet-sqlite-simple lower than 0.4.

@nurpax nurpax merged commit 8b183e5 into nurpax:master Jan 5, 2013

1 check passed

Details default The Travis build passed
@nurpax
Owner
nurpax commented Jan 5, 2013

Thanks! Indeed it needs 0.4.

@fujimura fujimura deleted the fujimura:no_pool_for_example branch Jan 5, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.