Permalink
Browse files

update README

SC 3.7.2 is already outdated

Signed-off-by: Stefan Nussbaumer <st9fan@gmail.com>
  • Loading branch information...
nuss committed Dec 11, 2017
1 parent 4d91fc3 commit 4f096000b52cd8aedbd2e90f8d2d54a4b8dbc6a0
Showing with 2 additions and 2 deletions.
  1. +2 −2 README.md
View
@@ -31,8 +31,8 @@ Installation
Note: if you're on Linux you will need to have installed SuperCollider >= 3.5 as CVCenter depends on QtGUI. Under MacOSX CVCenter *should* be compatible with SC >= 3.4 resp. QtGUI as well as Cocoa.
Under Windows it's recommended to use the latest version of SuperCollider as it comes with full Qt-support and the new SC-IDE. Get it here: http://sourceforge.net/projects/supercollider/files/Windows/3.6/SuperCollider-3.6.6-win32.exe/download
Using CVCenter with the current stable version of SuperCollider (3.7.2)
-----------------------------------------------------------------------
Using CVCenter with the current stable version of SuperCollider
---------------------------------------------------------------
Using CVCenter with SC 3.7 and higher requires a fix due to the removal of GUI redirects in SC 3.7 (Cocoa is no longer supported. Hence, redirects have been removed). The fix is not yet contained within version of Conductor that can be installed via SC's quarks repository. You may install a modified version of the Conductor library by cloning it as a submodule of CVCenter:
1. on a fresh installation of CVCenter by cloning the repository *recursively*:

0 comments on commit 4f09600

Please sign in to comment.