⚡ Supercharge Nuxt with a heavily tested, updated and stable PWA solution
manniL and pi0 refactor: use tapable hooks (#103)
BREAKING CHANGE: webpack >= 4 (Nuxt >= 2) is required
Latest commit 9f27d5c Nov 11, 2018

README.md

⚡ PWA Module

Progressive Web Apps (PWA) are reliable, fast,and engaging, although there are many things that can take a PWA from a baseline to exemplary experience. (learn more)

Using Nuxt PWA you can supercharge your current or next Nuxt project with a heavily tested, updated and stable PWA solution and zero-config!

📖 Read Documentation

License

MIT - Nuxt Community - Pooya Parsa