Bugs in spanish translation #1621

Closed
nvaccessAuto opened this Issue Jun 28, 2011 · 6 comments

1 participant

@nvaccessAuto

Reported by norrumar on 2011-06-28 19:14
NVDA can't report formatting info when configured to use spanish translation. The log file shows this message: "KeyError: u'ColorDeFondo'"

@nvaccessAuto

Attachment nvda.log added by norrumar on 2011-06-28 19:15
Description:
Log file

@nvaccessAuto

Comment 1 by norrumar on 2011-06-29 08:19
Two notes
-NVDA also fails to report formatting info, with spanish translation, in other versions.
-I tried to add a comment announcing that, in pod and mo files atached, I also fixed another translation bug, corresponding to this message: #: gui\settingsDialogs.py:767
msgid "Report table cell c&oordinates".

@nvaccessAuto

Attachment nvda.po added by norrumar on 2011-06-29 19:17
Description:
po file: Spanish translation for source code

@nvaccessAuto

Comment 2 by norrumar on 2011-06-30 17:50
Changes:
Changed title from "Failure in script reportFormatting with spanish translation" to "Bugs in spanish translation"
State: closed

@nvaccessAuto

Comment 3 by jteh on 2011-07-05 00:36
Not sure why this was marked as fixed, as the change was never committed.

@norrumar: I don't see any bug fix to the "Report table cell c&oordinates" string in the attached .po file. Is this the correct file?
Changes:
Milestone changed from None to 2011.2
State: reopened

@nvaccessAuto

Comment 4 by jteh on 2011-07-05 07:21
df9792c
Changes:
State: closed

@nvaccessAuto nvaccessAuto added this to the 2011.2 milestone Nov 10, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment