Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

When installing an add-on, the localized name is not shone #2422

Closed
nvaccessAuto opened this issue Jun 9, 2012 · 2 comments
Closed

When installing an add-on, the localized name is not shone #2422

nvaccessAuto opened this issue Jun 9, 2012 · 2 comments
Assignees
Labels
Addon/management bug goodForNewDev
Milestone

Comments

@nvaccessAuto
Copy link

@nvaccessAuto nvaccessAuto commented Jun 9, 2012

Reported by PZajda on 2012-06-09 00:04
Hi,

I just noticed that, but when installing an add-on, if the localized name is different then this in the main manifest.ini, the dialog shows the main one instead of the localized one.

@nvaccessAuto
Copy link
Author

@nvaccessAuto nvaccessAuto commented Jun 13, 2012

Comment 1 by jteh on 2012-06-13 03:31
Confirmed.

Technical: This occurs because zipfile doesn't seem to handle paths with backslash as a path separator. Instead, you have to use slash.
Changes:
Milestone changed from None to 2012.3

@nvaccessAuto
Copy link
Author

@nvaccessAuto nvaccessAuto commented Jul 31, 2012

Comment 3 by jteh on 2012-07-31 08:11
Fixed in 7829231.
Changes:
State: closed

@nvaccessAuto nvaccessAuto added bug Addon/management goodForNewDev labels Nov 10, 2015
@nvaccessAuto nvaccessAuto added this to the 2012.3 milestone Nov 10, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Addon/management bug goodForNewDev
Projects
None yet
Development

No branches or pull requests

2 participants