Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Mozilla firefox doesnt works correctly without webvisum #3857

Closed
nvaccessAuto opened this Issue Feb 7, 2014 · 1 comment

Comments

Projects
None yet
1 participant

Reported by mojsior on 2014-02-07 14:16
When I am browsing some websites by using mozilla firefox and I want to back to a previous website, nvda wont announces, that the previous page was loaded.
I give you an example, which shows you this sitiuation.
I have opened any website with different programs.
I am clicking on download link, and I know from nvda, that the new website was loaded, but when I want to get back to the previous website, nvda doesn/t sees, that the previous website was changed, and when I am moving the cursor around the website, I dont see this previous website, which I should see after pressing backslash, but I see still the previous website, which was loaded after I was clicked on download link.
When firefox is minimized and I am going back to firefox window I see the correct website.
I have do that always, but when webvisum is installed nvda is working correctly and when I want to back to previous website by pressing backslash or alt + left arrow, it announces, that the new content of website was loaded and I havent to minimize this window in order to see the previous website.
It is flustrating, because I am working on defferent machines and not every machine with firefox has installed webvisum plugin.
It happens from nvda 2013.
I am using the latest version of nvda and the latest master snapshot.

Blocked by #3051

Comment 1 by jteh on 2014-02-10 04:51
Duplicate of #3051. In case it's relevant, do you have any other Firefox add-ons installed when WebVisum isn't? If so, what happens if you disable those?
Changes:
Added labels: duplicate
State: closed

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment