MS Word-On leaving a table, no info about outside a table is given. #4152

Closed
nvaccessAuto opened this Issue May 23, 2014 · 5 comments

2 participants

@nvaccessAuto

Reported by sumandogra on 2014-05-23 09:41
MsWord 2013, MSWord 2010
If a text written just below a table without leaving a blank line in between, no info about “outside of the table” is given. This again is confusing behavior for one may not know immediately that focus is out of the table and line being read is not in the table.

Steps to reproduce:
1. Open a document that has a table in it and a line is written just below the table without a blank line between the table and the sentence. Pleae see the attachment.
2. Now use DOWN ARROW to read the text.
3. On leaving the table no info about the focus out of table is given.

Blocking #4153

@nvaccessAuto

Attachment Table bug.docx added by sumandogra on 2014-05-23 09:42
Description:

@nvaccessAuto

Comment 1 by jteh on 2014-05-23 10:31
Confirmed. This is very odd. NVDA seems to think the line after the table is really part of the table.

This is not a regression. It also occurs in 2014.1 and 2013.3.

@nvaccessAuto

Comment 3 by Michael Curran <mick@... on 2014-05-28 05:17
In [348cf74]:
```CommitTicketReference repository="" revision="348cf74a034da57624a8bc3387ba0bc376a584fe"
Merge branch 't4152' into next. Incubates #4152

Changes:
Added labels: incubating
@nvaccessAuto

Comment 4 by Michael Curran <mick@... on 2014-06-11 08:19
In [cb84e42]:
```CommitTicketReference repository="" revision="cb84e42f89276e0ff51ee690895e8fca68d41342"
Merge branch 't4152'. Fixes #4152

Changes:
Removed labels: incubating
State: closed
@nvaccessAuto

Comment 5 by mdcurran on 2014-06-11 08:20
Changes:
Milestone changed from None to 2014.3

@nvaccessAuto nvaccessAuto added this to the 2014.3 milestone Nov 10, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment