Support 64 bit IAccessible2 applications #479

Closed
nvaccessAuto opened this Issue Jan 1, 2010 · 1 comment

2 participants

@nvaccessAuto

Reported by jteh on 2009-11-24 08:48
This should just require building and including a 64 bit IAccessible2 proxy dll. Note that the gecko_ia2 backend seems to fail in 64 bit Firefox even though the backend seems to build correctly, so this may need to be investigated as well.

@nvaccessAuto

Comment 1 by jteh on 2010-01-21 09:10
We've built a 64 bit IAccessible2 proxy dll and will start distributing it with NVDA. Source readme updated accordingly in r3474.
Changes:
State: closed

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment