Skip to content


Subversion checkout URL

You can clone with
Download ZIP


Some flash objects are not usable on #929

nvaccessAuto opened this Issue · 5 comments

1 participant


Reported by christopherh40 on 2010-09-22 18:23
Using Internet Explorer 8, if you visit the first flash object interacts fine but the others do not. Using JAWS all the flash objects can be interacted with no problems.


Comment 1 by jteh on 2010-09-23 00:51
Confirmed. Strangely, these work just fine in Firefox.

IE seems to refuse to let us set focus to these objects for some reason. Furthermore, calling .object on the node also fails.
Milestone changed from None to near-term


Comment 2 by nvdakor on 2014-07-25 13:36
Can you folks confirm that this site is closed? When I tried to access the site now, it won't let me access it for some reason. Thanks.


Comment 3 by nvdakor on 2014-08-20 15:27
Update: apparently the site is up but it presents standard home page for Joomla.
To the original poster: I think we should close this ticket. If not, please confirm that the problem still occurs. Thanks.


Comment 4 by nvdakor on 2014-10-12 20:06
Follow-up: the site has been redesigned - nbo more flash with IE11 (at least on my computer). So I'm tempted to close this, as the redesigned site "fixes" this ticket.

Added labels: invalid
State: closed


Comment 5 by nvdakor on 2014-10-12 20:07
Please reopen if you experience this issue again. Thanks.

@nvaccessAuto nvaccessAuto added this to the near-term milestone
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.