Skip to content

easy_install and pip can't install gitflow from pypi #264

Closed
wiggin15 opened this Issue Oct 4, 2012 · 0 comments

1 participant

@wiggin15
wiggin15 commented Oct 4, 2012

Something in the pypi repository configuration maybe wrong:

(venv) C:\venv>easy_install gitflow
Searching for gitflow
Reading http://pypi.python.org/simple/gitflow/
Reading http://github.com/htgoebel/gitflow/
No local packages or download links found for gitflow
error: Could not find suitable distribution for Requirement.parse('gitflow')

(venv) C:\venv>pip install gitflow
Downloading/unpacking gitflow
Could not find any downloads that satisfy the requirement gitflow
No distributions at all found for gitflow
Storing complete log in C:\Users\Administrator\pip\pip.log

I tried on different computers.

@wiggin15 wiggin15 closed this Nov 1, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.