New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

0.4.2 pre (CentOS 6) error at `git flow version` #267

Open
michaelaye opened this Issue Oct 11, 2012 · 2 comments

Comments

Projects
None yet
3 participants
@michaelaye

michaelaye commented Oct 11, 2012

I don't know how CentOS6 has a 0.4.2 pre version when here on github there is only a 0.4.1, but anyway there is an error message when executing git flow version:

$ git flow version
/usr/bin/git-flow: line 111: init: command not found
0.4.2-pre
@GaryJones

This comment has been minimized.

Show comment
Hide comment
@GaryJones

GaryJones Jan 21, 2013

Getting this on Windows too, after cloning from this repo (but line 118).

GaryJones commented Jan 21, 2013

Getting this on Windows too, after cloning from this repo (but line 118).

@petervanderdoes

This comment has been minimized.

Show comment
Hide comment
@petervanderdoes

petervanderdoes commented Jan 21, 2013

See #237 and #255.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment