Permalink
Browse files

Finally about to release 0.8.0:

- configure.in: updated to 0.8.0
Daniel
  • Loading branch information...
1 parent a60da58 commit ff93d48d31dbd9dc2d59192cae2a2004cc715594 Daniel Veillard committed Apr 22, 2001
Showing with 8 additions and 4 deletions.
  1. +4 −0 ChangeLog
  2. +4 −4 configure.in
View
@@ -1,3 +1,7 @@
+Sun Apr 22 22:47:44 CEST 2001 Daniel Veillard <Daniel.Veillard@imag.fr>
+
+ * configure.in: updated to 0.8.0
+
Sun Apr 22 22:46:03 CEST 2001 Daniel Veillard <Daniel.Veillard@imag.fr>
* transform.c: fixed a bug introduced on handling #53401
View
@@ -1,6 +1,6 @@
AC_INIT(libxslt/xslt.c)
-VERSION=0.7.0
+VERSION=0.8.0
PACKAGE=libxslt
AM_CONFIG_HEADER(config.h)
@@ -104,7 +104,7 @@ dnl
dnl find libxml
dnl
XML_CONFIG="xml2-config"
-AC_MSG_CHECKING(for libxml libraries >= 2.3.6)
+AC_MSG_CHECKING(for libxml libraries >= 2.3.7)
if test "x$LIBXML_PREFIX" != "x"
then
if ${LIBXML_PREFIX}/bin/xml2-config --libs print > /dev/null 2>&1
@@ -121,13 +121,13 @@ dnl
if test "x$XML_CONFIG" != "x"
then
vers=`$XML_CONFIG --version | sed -e 's/libxml //' | awk 'BEGIN { FS = "."; } { printf "%d", ($1 * 1000 + $2) * 1000 + $3;}'`
- if test "$vers" -ge 2003006
+ if test "$vers" -ge 2003007
then
LIBXML_LIBS="`$XML_CONFIG --libs`"
LIBXML_CFLAGS="`$XML_CONFIG --cflags`"
AC_MSG_RESULT(found)
else
- AC_MSG_ERROR(You need at least libxml 2.3.6 for this version of libxslt)
+ AC_MSG_ERROR(You need at least libxml2 2.3.7 for this version of libxslt)
fi
else
AC_MSG_ERROR(Could not find libxml2 anywhere, check ftp://xmlsoft.org/.)

0 comments on commit ff93d48

Please sign in to comment.