Permalink
Browse files

Updated the NDK application build to target level 9 of the API (Ginge…

…rbread 2.3 and later) because if the target is not specified it chooses the lowest level possible.
  • Loading branch information...
nwhusted committed Aug 1, 2012
1 parent d785e26 commit 47ab8d7394b78268167e4f46800966c03bb46a4d
Showing with 4 additions and 1 deletion.
  1. +4 −1 Application.mk
View
@@ -6,6 +6,9 @@
# Set the root project directory (where the Android.mk will be)
APP_PROJECT_PATH := ./
# Target Gingerbread
APP_PLATFORM := android-9
# Set our build script because it's not in ./jni
APP_BUILD_SCRIPT := ./Android-NDK.mk
@@ -18,4 +21,4 @@ APP_OPTIM := debug
APP_CPPFLAGS :=
# We starget the x86 ABI for now
APP_ABI := x86
APP_ABI := armeabi

0 comments on commit 47ab8d7

Please sign in to comment.