Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

v0.16.0 and later live versions make error on XP x64, XP ia32 #5166

Closed
chunsun21 opened this issue Jul 29, 2016 · 1 comment

Comments

@chunsun21
Copy link

@chunsun21 chunsun21 commented Jul 29, 2016

It returns error about 'The procedure entry point ReleaseSRWLockExclusive could not be located in the dynamic link library KERNEL32.dll' on XP x64.

And, also it returns error about 'The procedure entry point GetThreadId could not be located in the dynamic link library KERNEL32.dll' on XP ia32.

@chunsun21 chunsun21 changed the title v0.16.0 makes error on XP x64, XP ia32 v0.16.0 and later live versions make error on XP x64, XP ia32 Jul 29, 2016
@ghostoy

This comment has been minimized.

Copy link
Member

@ghostoy ghostoy commented Jul 29, 2016

Google ended the support for XP in Chrome M50. NW.js LTS is based on the last compatible version of Chrome. So please use the LTS version (0.14.x) for XP support.

@ghostoy ghostoy closed this Jul 29, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.