Antminer U3 not recognized #217

Closed
presbyjr opened this Issue Mar 20, 2015 · 6 comments

Comments

Projects
None yet
2 participants
@presbyjr

I have tried installing my antminer U3 which I can not get it to be recognized. I have installed the drivers from BITMAIN's website with no luck. Will an antminer u3 work using multiminer? Thanks.

@nwoolls

This comment has been minimized.

Show comment
Hide comment
@nwoolls

nwoolls Mar 20, 2015

Owner

I don't have one to test. I believe the latest version of BFGMiner supports the U3. You can try downloading the latest BFGMiner and then extracting it into the Miners\BFGMiner folder. Let me know if / how that works.

Owner

nwoolls commented Mar 20, 2015

I don't have one to test. I believe the latest version of BFGMiner supports the U3. You can try downloading the latest BFGMiner and then extracting it into the Miners\BFGMiner folder. Let me know if / how that works.

@presbyjr

This comment has been minimized.

Show comment
Hide comment
@presbyjr

presbyjr Mar 22, 2015

Thanks for your help. I think I've got to the point where I will have to
wait to see if you can make that U3 drivers compatible with your software.
By the way I really love your software it is really nice. Thanks again.

On Friday, March 20, 2015, Nate Woolls notifications@github.com wrote:

I don't have one to test. I believe the latest version of BFGMiner
supports the U3. You can try downloading the latest BFGMiner and then
extracting it into the Miners\BFGMiner folder. Let me know if / how that
works.


Reply to this email directly or view it on GitHub
#217 (comment).

Thanks for your help. I think I've got to the point where I will have to
wait to see if you can make that U3 drivers compatible with your software.
By the way I really love your software it is really nice. Thanks again.

On Friday, March 20, 2015, Nate Woolls notifications@github.com wrote:

I don't have one to test. I believe the latest version of BFGMiner
supports the U3. You can try downloading the latest BFGMiner and then
extracting it into the Miners\BFGMiner folder. Let me know if / how that
works.


Reply to this email directly or view it on GitHub
#217 (comment).

@nwoolls

This comment has been minimized.

Show comment
Hide comment
@nwoolls

nwoolls Mar 22, 2015

Owner

I'm not sure what you mean - there are no drivers for me to make compatible.

Extract BFGMiner 5.1 into the Miners\BFGMiner folder and then scan for hardware. You'll need to install the drivers found on the Wiki for the AntMiner USB devices:

https://github.com/nwoolls/MultiMiner/wiki/Drivers#drivers

There's tips for troubleshooting undetected devices here:

https://github.com/nwoolls/MultiMiner/wiki/Local-Devices#local-devices

Owner

nwoolls commented Mar 22, 2015

I'm not sure what you mean - there are no drivers for me to make compatible.

Extract BFGMiner 5.1 into the Miners\BFGMiner folder and then scan for hardware. You'll need to install the drivers found on the Wiki for the AntMiner USB devices:

https://github.com/nwoolls/MultiMiner/wiki/Drivers#drivers

There's tips for troubleshooting undetected devices here:

https://github.com/nwoolls/MultiMiner/wiki/Local-Devices#local-devices

@presbyjr

This comment has been minimized.

Show comment
Hide comment
@presbyjr

presbyjr Mar 22, 2015

According to the bfgminer website, they don't recognize the U3 usb device
yet. Tried 5.1, no luck.

On Sunday, March 22, 2015, Nate Woolls notifications@github.com wrote:

I'm not sure what you mean - there are no drivers for me to make
compatible.

Extract BFGMiner 5.1 into the Miners\BFGMiner folder and then scan for
hardware. You'll need to install the drivers found on the Wiki for the
AntMiner USB devices:

https://github.com/nwoolls/MultiMiner/wiki/Drivers#drivers

There's tips for troubleshooting undetected devices here:

https://github.com/nwoolls/MultiMiner/wiki/Local-Devices#local-devices


Reply to this email directly or view it on GitHub
#217 (comment).

According to the bfgminer website, they don't recognize the U3 usb device
yet. Tried 5.1, no luck.

On Sunday, March 22, 2015, Nate Woolls notifications@github.com wrote:

I'm not sure what you mean - there are no drivers for me to make
compatible.

Extract BFGMiner 5.1 into the Miners\BFGMiner folder and then scan for
hardware. You'll need to install the drivers found on the Wiki for the
AntMiner USB devices:

https://github.com/nwoolls/MultiMiner/wiki/Drivers#drivers

There's tips for troubleshooting undetected devices here:

https://github.com/nwoolls/MultiMiner/wiki/Local-Devices#local-devices


Reply to this email directly or view it on GitHub
#217 (comment).

@nwoolls

This comment has been minimized.

Show comment
Hide comment
@nwoolls

nwoolls Mar 22, 2015

Owner

Check the thread at bfgminer.com for more info on U3 support. There is a testing branch it seems.

Owner

nwoolls commented Mar 22, 2015

Check the thread at bfgminer.com for more info on U3 support. There is a testing branch it seems.

@presbyjr

This comment has been minimized.

Show comment
Hide comment
@presbyjr

presbyjr Mar 22, 2015

Ok thanks!!

On Sunday, March 22, 2015, Nate Woolls notifications@github.com wrote:

Check the thread at bfgminer.com for more info on U3 support. There is a
testing branch it seems.


Reply to this email directly or view it on GitHub
#217 (comment).

Ok thanks!!

On Sunday, March 22, 2015, Nate Woolls notifications@github.com wrote:

Check the thread at bfgminer.com for more info on U3 support. There is a
testing branch it seems.


Reply to this email directly or view it on GitHub
#217 (comment).

@nwoolls nwoolls closed this Dec 28, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment