New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Multiminer not detecting usb miner #262

Closed
Sab1735 opened this Issue Apr 12, 2017 · 7 comments

Comments

Projects
None yet
3 participants
@Sab1735

Sab1735 commented Apr 12, 2017

Hi

I have a antminer u1 attached. It was working fine but since I added the scrypt 220k usb, mulitminer started to play up.
it stopped recognising the antminer u1, and didn't detect the 220k usb either.

I have updated the multiminer app to v4.04, still not detecting either of the usb's connected.

I have tried to disconnect both usbs and connected u1, scanned for device, nothing.

I then disconnected u1 and connected 200k usb, scanne for device, nothing.

I connected both and again nothing.

@nwoolls

This comment has been minimized.

Show comment
Hide comment
@nwoolls

nwoolls Apr 15, 2017

Owner

It sounds like either you don't have enough power going to the USB hub (if you are using one) or you've installed incompatible drivers. Drivers that work for one devices may make the other device stop working.

Owner

nwoolls commented Apr 15, 2017

It sounds like either you don't have enough power going to the USB hub (if you are using one) or you've installed incompatible drivers. Drivers that work for one devices may make the other device stop working.

@Sab1735

This comment has been minimized.

Show comment
Hide comment
@Sab1735

Sab1735 Apr 16, 2017

i took the 220k usb out and reinstalled the driver CP210x driver. Its working. Thanks

there is an issue with the 220k usb , when i run the LKController program it came with, it scans for devices. it then throws an error 'unexpected error command line arguments'.

Sab1735 commented Apr 16, 2017

i took the 220k usb out and reinstalled the driver CP210x driver. Its working. Thanks

there is an issue with the 220k usb , when i run the LKController program it came with, it scans for devices. it then throws an error 'unexpected error command line arguments'.

@multiminer2001

This comment has been minimized.

Show comment
Hide comment
@multiminer2001

multiminer2001 Apr 17, 2017

multiminer2001 commented Apr 17, 2017

@Sab1735

This comment has been minimized.

Show comment
Hide comment
@Sab1735

Sab1735 commented Apr 20, 2017

multiminer error

@Sab1735

This comment has been minimized.

Show comment
Hide comment
@Sab1735

Sab1735 Apr 20, 2017

i am getting the above error when i start the mining.

Sab1735 commented Apr 20, 2017

i am getting the above error when i start the mining.

@nwoolls

This comment has been minimized.

Show comment
Hide comment
@nwoolls

nwoolls Dec 28, 2017

Owner

@Sab1735 please click Details and copy & paste the full output.

Owner

nwoolls commented Dec 28, 2017

@Sab1735 please click Details and copy & paste the full output.

@nwoolls

This comment has been minimized.

Show comment
Hide comment
@nwoolls

nwoolls Feb 4, 2018

Owner

Closing due to no response. If this problem persists, please reopen the issue.

Owner

nwoolls commented Feb 4, 2018

Closing due to no response. If this problem persists, please reopen the issue.

@nwoolls nwoolls closed this Feb 4, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment