New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Settings do not save #273

Closed
WebDeveloperAndrew opened this Issue Jul 13, 2017 · 2 comments

Comments

Projects
None yet
2 participants
@WebDeveloperAndrew

Whenever I go into my settings and configure miner settings I change the settings to what I want, but as soon as I press OK the settings are reset to default, this happens at every level of the settings

@nwoolls

This comment has been minimized.

Show comment
Hide comment
@nwoolls

nwoolls Jan 3, 2018

Owner

@WebDeveloperAndrew can you try deleting your existing settings folder and using the latest release afterward? If the problem persists, please let me know your OS.

Owner

nwoolls commented Jan 3, 2018

@WebDeveloperAndrew can you try deleting your existing settings folder and using the latest release afterward? If the problem persists, please let me know your OS.

@nwoolls

This comment has been minimized.

Show comment
Hide comment
@nwoolls

nwoolls Feb 4, 2018

Owner

Closing due to no response. If this problem persists, please reopen the issue.

Owner

nwoolls commented Feb 4, 2018

Closing due to no response. If this problem persists, please reopen the issue.

@nwoolls nwoolls closed this Feb 4, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment