New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Can't open in Mac #275

Closed
dealancer opened this Issue Jul 18, 2017 · 6 comments

Comments

Projects
None yet
6 participants
@dealancer

dealancer commented Jul 18, 2017

➜  ~ open /Applications/MultiMiner.app
LSOpenURLsWithRole() failed with error -10810 for the file /Applications/MultiMiner.app.
@jseliger1

This comment has been minimized.

Show comment
Hide comment
@jseliger1

jseliger1 Jul 27, 2017

I had this same problem. Try showing package contents and opening MultiMiner.win manually: #68

jseliger1 commented Jul 27, 2017

I had this same problem. Try showing package contents and opening MultiMiner.win manually: #68

@iliashenko

This comment has been minimized.

Show comment
Hide comment
@iliashenko

iliashenko Jul 30, 2017

Same problem.

iliashenko commented Jul 30, 2017

Same problem.

@tommaton

This comment has been minimized.

Show comment
Hide comment
@tommaton

tommaton Sep 13, 2017

+1 - same problem here

tommaton commented Sep 13, 2017

+1 - same problem here

@mnifakram

This comment has been minimized.

Show comment
Hide comment
@mnifakram

mnifakram Nov 3, 2017

+1 same problem

mnifakram commented Nov 3, 2017

+1 same problem

@nwoolls

This comment has been minimized.

Show comment
Hide comment
@nwoolls

nwoolls Nov 7, 2017

Owner

I've updated the installation instructions here with a workaround:

cd ~/Desktop/MultiMiner.app/Contents/Resources
mono --arch=32 MultiMiner.Win.exe
Owner

nwoolls commented Nov 7, 2017

I've updated the installation instructions here with a workaround:

cd ~/Desktop/MultiMiner.app/Contents/Resources
mono --arch=32 MultiMiner.Win.exe
@nwoolls

This comment has been minimized.

Show comment
Hide comment
@nwoolls

nwoolls Nov 7, 2017

Owner

Fixed in v4.1.1 - thanks for taking the time to report this.

Owner

nwoolls commented Nov 7, 2017

Fixed in v4.1.1 - thanks for taking the time to report this.

@nwoolls nwoolls closed this Nov 7, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment