New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Multiminer 4.2.2 MacOS Miner Orphaned Process #333

Open
lokety opened this Issue Jan 17, 2018 · 1 comment

Comments

Projects
None yet
2 participants
@lokety

lokety commented Jan 17, 2018

After some time after clicking "Start" on the top left of the main window, I come back to the app and find the button goes back to "Start". Activity Monitor shows the miner, e.g. "SGMiner", still running.

Clicking on the button again starts another process, which slows down the system a lot more.

Current workaround is to kill the older process before starting again.

Under Settings -> Miner, I have these checked:

  • Restart suspect miners
  • Detect orphaned miners
  • Check for updates
  • Priority = BelowNormal
  • Restart mining = every hour (I'm turning this off to see if it helps)
@nwoolls

This comment has been minimized.

Owner

nwoolls commented Jan 18, 2018

@lokety try checking the Process Log screen to see if there's any indication on there of why mining may have stopped or restarted.

If that does not help, try running the TUI instead of the GUI to see if maybe this is more a visual bug with Mono on macOS.

mono --arch=32 /Applications/MultiMiner.app/Contents/Resources/MultiMiner.TUI.exe
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment