New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

None of the pools configured could be used error #339

Open
ric-de-abreu opened this Issue Jan 24, 2018 · 4 comments

Comments

Projects
None yet
2 participants
@ric-de-abreu

ric-de-abreu commented Jan 24, 2018

My PC is a Win10x64 latest updates, gpu RX 580 x 8gb from XFX

I add pool by wizard and get error "None of the pools configured for Pirl could be used...".

Pools which I trying add:
MiningPoolHub - mining a single coin and let the Multiminer choose...
Pool Sexy
Minerpool

stratum+tcp://pirl.minerpool.net
Port: 8002
user: my pirl wallet (tryed also Wallet.worker)

the only one that worked was a bitcoin exemple from a youtube channel

@nwoolls

This comment has been minimized.

Owner

nwoolls commented Jan 24, 2018

@ric-de-abreu try launching the backend miner from the Process Log screen (right-click on the entry and click Launch - you may need to click the Stop button first to stop mining):

This will launch the backend miner so you can see any error messages being displayed by e.g. SGMiner.

@ric-de-abreu

This comment has been minimized.

ric-de-abreu commented Jan 24, 2018

this is the error for se pool sexy:

[13:01:50] No servers were found that could be used to get work from.
[13:01:50] Please check the details from the list below of the servers you have input
[13:01:50] Most likely you have input the wrong URL, forgotten to add a port, or have not set up workers
[13:01:50] Pool: 0 URL: stratum+tcp://pirl.pool.sexy:6006 User: 8465ACa1716626CFed43BB3649c31d1E4E409BFc.teste Passwo
rd:
[13:01:50] Pool: 1 URL: stratum+tcp://stratum.aikapool.com:9890/#skipcbcheck User: nwoolls.063e89316cbab06ac4c4978814c
fe72b Password: X
[13:01:50] Press any key to exit, or sgminer will try again in 15s.

@ric-de-abreu

This comment has been minimized.

ric-de-abreu commented Jan 30, 2018

even in our pool with your user name, and your config it does not work at all

[08:36:17] Press any key to exit, or sgminer will try again in 15s.
[08:36:33] No servers were found that could be used to get work from.
[08:36:33] Please check the details from the list below of the servers you have input
[08:36:33] Most likely you have input the wrong URL, forgotten to add a port, or have not set up workers
[08:36:33] Pool: 0 URL: stratum+tcp://stratum.aikapool.com:9890/#skipcbcheck User: nwoolls.063e89316cbab06ac4c4978814cfe72b
Password: x

@ric-de-abreu

This comment has been minimized.

ric-de-abreu commented Feb 10, 2018

any idea?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment