New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

MultiMiner does not detect usb asic. #370

Open
Ebontain opened this Issue Aug 13, 2018 · 1 comment

Comments

Projects
None yet
2 participants
@Ebontain

Ebontain commented Aug 13, 2018

I'm using a GekkoScience 2PAC and with the drivers installed, multiminer doesn't seem to detect it. Have no problems with CG miner detecting and running it.

@Raginglikeaboss

This comment has been minimized.

Show comment
Hide comment
@Raginglikeaboss

Raginglikeaboss Aug 29, 2018

Have you tried adding the CGMiner version within MultiMiner?

You typically need to add the mining software and adjust the commands within MultiMiner.

I use CGMiner 4,10.0 - I'd add it to MultiMiner, configure your frequency and voltage and enable the device. That's always worked for me in the past.

Raginglikeaboss commented Aug 29, 2018

Have you tried adding the CGMiner version within MultiMiner?

You typically need to add the mining software and adjust the commands within MultiMiner.

I use CGMiner 4,10.0 - I'd add it to MultiMiner, configure your frequency and voltage and enable the device. That's always worked for me in the past.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment