New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Command "--failover-only" doesn't seem to work. #95

Open
RomanySaad opened this Issue Mar 25, 2014 · 1 comment

Comments

Projects
None yet
2 participants
@RomanySaad

RomanySaad commented Mar 25, 2014

I have multiple pools added for certain coin. When the first pool fails, it automatically goes to the second pool (this is expected). But when the first pool comes back online, it doesn't switch back to it. I tried entering "--failover-only" in the coin arguments and the pool arguments but it doesn't seem to work in either case. I think it may be because of the "--load-balance" and/or the "quota" commands being added.

@nwoolls

This comment has been minimized.

Show comment
Hide comment
@nwoolls

nwoolls Mar 26, 2014

Owner

You are correct. This is due to the use of --quota for donation mining (see my other response). One of the downsides to using --quota is that it makes --failover-only no longer work (or did in my tests). I'll have to revisit it and see if that is still the case.

Owner

nwoolls commented Mar 26, 2014

You are correct. This is due to the use of --quota for donation mining (see my other response). One of the downsides to using --quota is that it makes --failover-only no longer work (or did in my tests). I'll have to revisit it and see if that is still the case.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment